Fehlermeldung: Log 'all' data exceeds 67120 elements in size

Dieses Thema im Forum "[Online] Technik" wurde erstellt von o815michi, 21. März 2015.

  1. o815michi

    o815michi Abenteurer

    Hallo,


    ich habe 2 Meldungen erhalten und möchte Fragen, was sie genau bedeuten ?


    WARNING: Log 'all' data exceeds 67120 elements in size.
    Die Speichergröße für Lua ist fast erreicht. Ihr solltet vielleicht einige eurer Erweiterungen deaktivieren und die Benutzeroberfläche neu laden.


    Warum ausgerechnet diese Menge von Daten. Der / Die Programmierer wissen doch gar nicht, wie Leistungsfähig mein Computer ist.
    Warum wird einfach keine weitere Datei angelegt.
    Welche Dateien soll ich nun löschen bzw. deaktivieren. Ich habe nur 5 Add-ons.

    ->FoundryTacticalCombat
    ->HarvensQuestJournal
    ->HarvestMap
    ->LoreBooks
    ->uesplog



    Grüße
     
    Zuletzt bearbeitet: 21. März 2015
  2. Werbung (Nur für Gäste)
  3. Suzie Q

    Suzie Q Moderatorin Mitarbeiter

    Hallo o815michi,

    das ist glaube ich eher ein Problem von Windows. Ich meine gelesen zu haben, dass nur ein bestimmte Größe für die luas zur Verfügung gestellt werden.

    Es gibt allerdings eine einfache Lösung für dein Problem.

    Das AddOn Shissu's LUA Memory.

    Ich hatte dieselbe Fehlermeldung und nach der Aktivierung des AddOns war alles wieder ok.
     
  4. Brandanus

    Brandanus Reisender

    ich ignoriere die Fehlermeldung und habe bisher keine Nachteile bemerkt...
     
  5. Yunashay

    Yunashay Fremdländer

    Hallöchen,

    es gibt noch die manuelle Möglichkeit den Fehler des LUA Speichers zu beheben in dem man den Wert verändert in der Txt-Datei.

    Hier jedoch nicht mit der Speicherkapazität übertreiben:

    Eso ist ein 32-Bit Prozess wodurch der Speicherraum nicht größer als $Gb sein kann (physisch).
    Durch die einen oder anderen Windows ... sagen wir mal Eigenheiten, verfügt ein solcher Prozess also nicht mehr wie 2GB virtuellen Benutzerspeicher - manchmal gibt es da aber Außnahmen.-
    Der anze Speicher für installierte Addons wird davon abgezogen -- erhöht man also diesen Speicher über die Obergrenze hinaus (Wenn man eine zu hohe Zahl beim Speicherwert einfügt) haben andere Dinge wie graffische Assets weitaus weniger Platz zur Verfügung.
    Dadurch könnten unerwartete und unerwünschte Nebeneffekte entstehen.
    Daher am besten erst einmal den Wert, welcher bereits drin steht nur verdoppeln, mehr nicht.

    So gehts:

    Öffne - C:\Users\"Benutzername"\Documents\Elder Scrolls Online\live\UserSettings.txt

    In der Txt-Datei scrollst du bis in die Zeile

    SET LuaMemoryLimitMB "64" und gibst da erst einmal "128" - die höchstgrenze liegt bei "256" doch wie schon gesagt, erst mal konservativ vorgehen, später kann man immer noch erhöhen.

    Das Spiel und der Client müssen dabei geschlossen sein, sonst tritt die Änderung nicht in Kraft.
     
  6. EvilMind

    EvilMind Ehrbarer Bürger

    Ich greife das hier mal wieder auf auch wenn es alt ist. Folgendes ist zur Zeit bei mir:
    1.
    In der Txt Datei die im zweiten Zitat genannt wird existiert dieser Eintrag nicht mehr
    2.
    Das Addon ist seit Erscheinen von Morrowind veraltet, man kann es zwar noch downloaden aber es prodiziert direkt beim Start eine Fehlermeldung.

    Wäre es jetzt nur das dann würde ich wie @Brandanus die Meldung ignorieren. Was ich aber momentan nicht ignorieren kann ist folgendes:
    Ab und zu, nicht jedesmal aber doch oft genug, erhalte ich Fehler die auf Lua und/oder Lib hinweisen.
    Wäre es jetzt nur eine Fehlermeldung dann Igno aber verrate mir mal jemand wie ich insgesamt 16345 Fehler ignorieren soll die mir das Spiel ab dem Moment unspielbar machen. (Doch, es waren soviele, ich habe extra nicht beendet und wollte sehen wie weit es geht) Abhilfe schafft nur ein Abmelden---Ausloggen alleine reicht nicht, das geht dann munter weiter.

    Mir ist natürlich klar das einige AddOns mit dem neuen Update noch Schwierigkeiten haben. Leider aber betrifft es bei mir zwei AddOns die ich nicht missen möchte, ein drittes ist auch schon mal aber nur sehr sehr gelegentlich in der Fehlermeldung.
    Häufig
    SkyShards
    Lorebooks (Shalidors Library)
    Selten
    Lockpicker
    Vor allem auf das letzte will ich nicht verzichten.
    Gibt es irgend eine Lösung? (Der Satz: Deinstalliere alle AddOns würde von mir als Vorschlag aber nicht als Lösung angesehen)
     
  7. Suzie Q

    Suzie Q Moderatorin Mitarbeiter

    Shissu's LUA Memory - wird nicht weiterentwickelt - die letzte Version war vom 14.05.2017.
    Die Lua-Verwaltung kann heute ohne AddOn geregelt werden.
    Aus diesem Grund gibt es die Zeile in der "UserSettings.txt" auch nicht mehr.

    1. SkyShards - neueste Version 10.14 vom 29.05.2019 - läuft bei mir ohne Fehler - man muss allerdings folgende LIB-Dateien zusätzlich laden:
    2. Lorebooks - neueste Version 15.4 vom 28.05.2019 - läuft bei mir ohne Fehler - man muss allerdings folgende LIB-Dateien zusätzlich laden:
    3. FCO Lockpicker - neueste Version 0.1 vom 03.05.2019 - läuft bei mir ohne Fehler - man muss allerdings folgende LIB-Datei zusätzlich laden:
    wenn du diese Versionen mit den LIB-Dateien installiert hast, sollten sie ohne Fehlermeldungen laufen.
     
  8. EvilMind

    EvilMind Ehrbarer Bürger

    Hier mal zwei Screens was ich installiert habe. Ich sehe da keine fehlenden aber wir kennen ja das Symptom Tunnelblick. Die Betroffenen sehen es meist erst als letzte:

    eso21.jpg eso22.jpg
    Kann sein das ich eine mögliche Fehlerquelle ausgeschaltet habe. Da Skyshards gestern noch in rot dort stand und alle Updates über Minion nichts änderten habe ich es deinstalliert, einmal das Spiel aufgerufen und bin ohne Aktion wieder raus gegangen. Heute steht es in normaler Farbe und ich konnte auch störungsfrei spielen. Jedenfalls zwei Stunden.
     
  9. Soldiersmurf

    Soldiersmurf Vertrauter

    Da ich so gar nichts mit ESO zu tun habe, fehlt mir dein Tunnelblick natürlich. :p

    In Suzies Aufstellung ist von LibGPS2 die Rede, du hast aber scheinbar eine vorige Version ohne 2. Vllt liegt es ja daran.
     
  10. Suzie Q

    Suzie Q Moderatorin Mitarbeiter

    Du hast die LibGPS statt der LibGPS2 installiert.
     
  11. EvilMind

    EvilMind Ehrbarer Bürger

    Merkwürdig ist da nur eines: IN Minion steht unter installed: LibGPS2 eso3.jpg

    Edit:
    Das ist die Downloadseite:
    eso4.jpg
    Und das der Inhalt des Archives----da steht nichts von 2
    eso5.jpg
     
    Zuletzt bearbeitet: 21. Juni 2019
  12. EvilMind

    EvilMind Ehrbarer Bürger

    Es scheint momentan so als würde das Problem damit gelöst sein. Ich habe alle AddOns die in den Fehlermeldungen genannt wurden (sofern ich es gesehen hatte) deinstalliert und nach dem zitierten Muster wieder neu installiert. Kann sein das dadurch auch Lib Bibliotheken wieder aktualisiert wurden.
     
  13. Werbung (Nur für Gäste)
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden