Vorstellung (SSE) SkyUI für SSE?

Dieses Thema im Forum "[Skyrim] Modveröffentlichungen (SSE)" wurde erstellt von Arielle 1000, 26. März 2017.

Schlagworte:
  1. Arielle 1000

    Arielle 1000 Freund des Hauses

    Hallo Freunde,

    ich weiß nicht, ob ich hier im richtigen Unterforum bin, falls nicht, dann bitte verschieben, liebe Admins.

    Vermisst ihr das SKYUI für die SSE genauso sehr wie ich? Dann habe ich eine erfreuliche Information für euch. Bin vorhin auf der Suche nach Infos fündig geworden, ingame rasch getestet und für gut befunden.

    Wenn ihr SKYUI der Version 2.2 in eure Skyrim Special Edition installiert, dann funktioniert es überraschenderweise für die SSE genauso wie für Classic Skyrim. Es erscheint zwar trotzdem eine Fehlermeldung, die ihr aber getrost ignorieren könnt. Die Fehlermeldung besagt, dass SKSE nicht gefunden wurde, aber im Prinzip braucht man nicht unbedingt einen Skript Extender. Es wird im Inventar-Menu nur die Suchfunktion nicht unterstützt, aber ich kann ganz gut damit leben. Ich habe sie eh' niemals gebraucht, daher darf sie ruhig ohne Funktion bleiben. Die Version 2.2 ist zwar nicht ganz ausgereift wie die aktuellste SKYUI der Version 5.1, aber als Platzhalter für ein SKYUI, das hoffentlich bald für die SSE erschaffen wird, ist es sehr gut geeignet. Hier mal ein Screen aus meinem Spiel.

    [​IMG]

    Falls ihr also mit geringfügigen Einschränkungen leben könnt, dann ist diese Mod eine gute Wahl.
    Nähere Infos gibt es in diesem englischsprachigen Youtube-Video:


    Bye
    Arielle
     
    ElCommodore, Licht, lightnin4u und 4 anderen gefällt das.
  2. Werbung (Nur für Gäste)
  3. Blaubeerman

    Blaubeerman Ehrbarer Bürger

    Danke.:)

    Vor ein paar Tagen bin ich über eine überarbeitete Version gestoßen, die aber leider nicht mehr auf dem Nexus angeboten wird.
    Es wurde diese etwas nervige Warntafel und das Suchfeld in den Menüs entfernt. Wenn es keinen Ärger deswegen gibt und Bedarf besteht - ihr wißt wo ich zu erreichen bin.

    Bye, Bbm.
     
    lightnin4u und doritis gefällt das.
  4. Arielle 1000

    Arielle 1000 Freund des Hauses

    Super, danke dir. :)
     
  5. lightnin4u

    lightnin4u Fremdländer

    @Blaubeerman : Würde mich sehr interessieren diese überarbeitete Version!
     
  6. Licht

    Licht Mr. Morrowind 2015/2016

    War das nicht schon lange bekannt? Auf Nexus stand das schon lange, aber immer wieder haben einige diese Version unerlaubt hochgeladen und danach wurde die Mod wieder gelöscht. Ich würde sogar meinen, dass wir selbst im Forum darüber diskutiert haben, zudem habe ich sogar gesehen, dass auch die aktuellste Version laufen kann.

    Allerdings habe ich nichts davon richtig verfolgt, ich werde mich noch einmal umsehen.:)
     
    doritis, Lahmaf und Arielle 1000 gefällt das.
  7. Arielle 1000

    Arielle 1000 Freund des Hauses

    Ja, bitte tu das, Licht. Ich habe ja auch schon versuchsweise die Version 5.1 in meine SSE installiert, leider ist mein Spiel gar nicht erst gestartet, es ist im Ladebildschirm schon abgestürzt. Vermutlich weil die aktuellste Version ohne SKSE nicht laufen kann. Falls du aktuellere Infos hast, wäre ich sehr daran interessiert.
     
  8. Licht

    Licht Mr. Morrowind 2015/2016

    Also ich habe mich noch einmal umgeschaut, entweder wurde das Video gelöscht oder ich hatte es doch falsch in Erinnerung.:oops:

    Jedenfalls habe ich ein Video gefunden, welche die nefigen Warnungen bei der Version 2.2 eliminieren müsste.:)

    Dann müssen wir wohl doch auf eine neue Version warten.
     
  9. Blaubeerman

    Blaubeerman Ehrbarer Bürger

    Lahmaf, doritis und Licht gefällt das.
  10. Lahmaf

    Lahmaf Freund des Hauses

    doritis gefällt das.
  11. Ypselon

    Ypselon Ehrbarer Bürger

    IM Prinzip sagt die Anleitung nur, das man die BSA entpacken soll, ein bestimmtes SWF löschen soll, dann die Daten wieder in die BSA packen und SkyUI.ESP deaktiveren soll.

    Mann kann es auch einfach machen und die BSA nicht wieder packen, sondern einfach die Dateien der BSA so wie sie sind in das Data Verzeichnis in die passenden Unterordner verschieben :)

    Funktioniert beides ... und man hat bei 5.1 zusätzlich noch das Craftermenü dabei, allerdings keine Möglichkeit die Einstellungen für Textgrösse und so zu machen .... da ist SkyUI 2.2 wesentlich besser für geeignet.
     
    doritis gefällt das.
  12. dreifels

    dreifels Moderierter Benutzer

  13. Lahmaf

    Lahmaf Freund des Hauses

    Ein letztes mal, füttere die Suchmaschine denn dein Link ist alt und bekannt:
    Ohne SKSE auch kein SkyUI und eine alternative ohne Zustimmung der Autoren auch nicht.
    Viel Spaß beim basteln ohne die dementsprechenden Quellcodes zu kennen oder auch zu verwenden.

    Das bedeutet wohl eher, das alles was je zu diesem Thema geschrieben wurde sich bewahrheitet.
    Die Bezahl Mod Affäre war der Auslöser und hat die Community zerstört.
    Hinzu kommt noch die Piraterie von Mods.
    Mit dem Erscheinen eines neuen Teils von The Elder Scrolls werden wir noch ganz große Überraschungen erleben.

    Johnson als auch Walker arbeiten schon daran, was gescheitert ist als überarbeitet neu zu verkaufen.
    Jedenfalls ist das mit SKSE und SkyUI für SSE endgültig vom Tisch.
    So viel Kleber gibt es gar nicht wie damals Porzellan zerbrochen wurde.
     
  14. Aronir

    Aronir Reisender

    Wo bleibt skse64 ? Weiß das jemand ? ^^
     
  15. Pherim

    Pherim Abenteurer

    Nach wie vor keine neuen Informationen darüber... hätte ja nie gedacht, dass es so lange dauern würde. So langsam fürchte ich, der Zug könnte abgefahren sein. Möglicherweise kommt es bald und dann wird die SE alles werden, was manche (einschließlich mir selbst) sich davon erhofft haben aufgrund der verbesserten Engine, aber ich glaube ehrlich gesagt kaum noch dran und mein persönliches Interesse daran ist aktuell auch eher gering - zum Einen, weil ich kurz nach erscheinen der SE überhaupt erstmals angefangen habe, Skyrim zu spielen und es mich dann doch nicht so sehr begeistern konnte wie die Vorgänger (auch wenn ich es seitdem trotzdem recht lange gespielt habe), und zum Anderen, weil die SE auch ohne Mods meine Hardware ziemlich beansprucht und ich entsprechend auch nicht mehr allzu viel Luft nach oben hätte was Modding angeht. Naja, Grafikmodding zumindest, müsste vielleicht irgendwann mal austesten ob und wie sich andere Mods auf die Performance auswirken. CPU-seitig bin ich jedenfalls deutlich über den empfohlenen Anforderungen, auch wenn die Grafikkarte gerade den Mindestanforderungen entspricht. Aber ist ja auch kein Wunder, hat die SE doch vor allem grafische Änderungen erfahren, und Skyrim war auch noch nie ein besonders CPU-intensives Spiel, glaube ich.

    Aber auch wenn demnächst der Script Extender erscheinen sollte, würde ich wohl nicht so bald wieder anfangen, es zu spielen.

    Edit: Rein zufällig ist genau heute offenbar eine Alpha-Version des SKSE64 veröffentlicht worden: https://www.elderscrollsportal.de/themen/skse-64.53299/
    Was jetzt daraus wird, müssen wir aber trotzdem erst mal abwarten.
     
    Zuletzt bearbeitet: 12. September 2017
  16. Ypselon

    Ypselon Ehrbarer Bürger

    So, ich habe mich mal hingesetzt, und SKSE64 und SkyUI getestet ... und soll ich euch was sagen ?

    ES FUNKTIONIERT !!! Mehr oder weniger.

    Ich kann das Inventar, das Magiefenster, das Crafterfenster benutzen, das MCM Menü aufrufen ^^ und sogar die Favoriten benutzen. Es gibt aber 2 Varianten die Skyrim crasht :

    Beim verwenden der Suchfunktion auf der Karte (Suchen funktioniert, anklicken des gesuchten Ortes im Suchfenster = Crash)
    Beim Auswählen der Einstellungen für Anzeige (Grafikeinstellungen)

    Ansonsten habe ich keine Crashes erlebt :)

    Dazu müsst ihr folgendes machen :

    SKSE64 Alpha runterladen und installieren (Bitte dafür unbedingt die Anleitung lesen)
    Folgenden Mod runterladen und installieren : https://www.nexusmods.com/skyrimspecialedition/mods/12175/?
    SkyUI 5.1 runterladen : https://www.nexusmods.com/skyrim/mods/3863/?

    Dann müsst ihr SkyUI SSE Ready machen ....

    1. Sky UI entpacken
    2. Die BSA extrahieren
    3. Die Dateien aus der BSA entweder Lose ins Skyrim Data Verzeichnis packen oder eine SSE kompatible BSA machen
    4. SkyUI.ESP in das Skyrim Data Verzeichnis
    5. SkyUI aktivieren
    6. Skyrim SSE mit der ' skse64_loader.exe ' starten

    Suchen und Grafikeinstellungen im Spiel vermeiden ^^

    Das grösste Problem hierbei ist, das Skyrim und Skyrim SSE andere BSA Formate verwenden, deswegen kann man dieses nicht direkt benutzen. Ich denke aber mal, eine SkyUI SSE Version dürfte bald Realität werden.
     
    yanxxgeist und Qualmteufel gefällt das.
  17. Ypselon

    Ypselon Ehrbarer Bürger

    yanxxgeist, Blaubeerman und Qualmteufel gefällt das.
  18. Pherim

    Pherim Abenteurer

    Es nimmt also seinen Lauf... ;)
     
  19. Werbung (Nur für Gäste)

Diese Seite empfehlen