OBSE-kompatibler Oblivion-Launcher 0.9

  1. Fellan
    Mit OBSE (Oblivion Script Extender) werden viele Dinge ermöglicht, die das Construction Set alleine nicht möglich macht. Zeitanzeige während des Spielens, das ablegen bereits in den Bogen gespannter Pfeile und vieles, vieles mehr.
    Leider ist es relativ kompliziert mit OBSE umzugehen. Der OBSE-Launcher hat meiner Meinung nach viel zu viele Einstellungsmöglichektien und ist mir zu unübersichtlich, ich benutze viel lieber den Oblivion-Standard-Launcher, der ist zudem auch deutsch und nicht englisch.

    Ich habe einen OBSE-kompatiblen Oblivion-Standard-Launcher übersetzt, der alles bietet, was der normale Oblivion-Launcher auch bietet - nur, dass er OBSE-kompatibel ist (der einzige Unterschied ist, dass der Link zur ElderScrolls.com-Seite mit einer Verknüpfung zum Construction Set ersetzt wurde, aber das dürfte weniger schlimm sein). Ihr könnt jetzt mit OBSE-Mods genau so umgehen, wie mit normalen Oblivion-Mods, einfach unter "Spieldateien" aktivieren, fertig.

    Um mit diesem Launcher irgendetwas anfangen zu können, braucht ihr natürlich OBSE in der neuesten Version (mindestens v0009): Oblivion Script Extender

    Einfach die Dateien in euren Oblivion-Ordner kopieren, fertig. Nach der Installation von OBSE entpackt ihr die Dateien in diesem Archiv einfach in den gleichen Ordner. Wenn ihr gefragt werdet, ob Dateien ersetzt werden sollen, geht ihr auf "Ja, Alle". Fertig. Keine Verknüpfungen neu erstellen, kein kompliziertes Mod-aktivieren mit 2 Launchern, einfach nur der Oblivion-Standard Launcher auf deutsch.

    Wie bereits gesagt, ist das Original NICHT von mir, sondern von "BiteHandNIN", ich habe es nur übersetzt.


    Anmerkung: Wenn ihr Mods erstellen bzw. bearbeiten wollt, die OBSE verwenden, müsst ihr das Construction Set AUS DEM LAUNCHER HERAUS starten! Wenn ihr eine Mod erstellt wollt, die OBSE NICHT verwendet, müsst ihr den Launcher direkt starten.
    Autor: Fellan / BiteHandNIN
    Voraussetzungen: Oblivion DV