Dieses Thema im Forum "[Skyrim] Modveröffentlichungen" wurde erstellt von Arokas, 1. Juni 2012.

Übersetzung Extensible Follower Framework 3.5.4

  1. Arokas

    Arokas Neuankömmling

    Autoren: expired
    Übersetzer: Arokas
    Versionsnummer: 3.5.4
    Kategorie: Begleiter
    Download: Nexus

    Beschreibung:
    Das Begleiter System wird um zahlreiche Features erweitert, so ist es nun z.B. möglich ihnen einen Kampfstil oder ein bestimmtes Pferd zuzuweisen. Ihr könnt euren Gefährten los schicken um Gegenstände zu Sammeln, wie z.B. Pflanzen, Rüstungen oder Essen. Unteranderem ist es auch möglich ihnen eine von zahlreichen vorgefertigten Rüstungen zu verpassen. Nach der eigenen Aussage vom Entwickler ist es möglich bis zu 100 Begleiter gleichzeitig zu haben, getestet habe ich dies allerdings nicht.

    Optionale Dateien:
    Mit "Horses" habt ihr die möglichkeit Pferde auszurüsten oder deren Inventar zu öffnen, um somit nicht benötigte Gegenstände abzulegen. Praktisch um das Pferd als Packesel zu missbrauchen ;) Über "Mind Control" verfügt ihr einen Zauber mit dem ihr NPC's befehligen könnt.

    Features:
    - Ausführliche Statistiken
    - Pferde reiten
    - Sammeln, hierfür benutzt er auch das Pferd wenn das in der nähe ist.
    - Entspannen, dein Charakter legt eine Pause ein, welches auch mit Animationen wiedergespiegelt wird
    - Wohnsitze können hinzugefügt werden
    - Priorität eines Begleiter kann eingestellt werden, so das er zB nur von euch getötet werden kann
    - Wähle einen von Sechs verschiedenen Kampfstilen
    - Befehlige bis zu 100 Begleiter gleichzeitig
    - Trainiere deinen Gefährten um ihn auf dein Level zu bringen
    - Begleiter können den Doppelwirbel ausführen
    - Eine von unzähligen vorgefertigen Rüstungen, oder eben Nichts um deinem Begleiter individuell zu gestalten

    Kleiner Einblick in die Menüführung:

    [​IMG]

    [​IMG]

    [​IMG]

    Installation:
    Bevor ihr die Mod installiert entlasst zuerst alle eure Begleiter! Dies gilt auch für die deinstallation!

    Zur Installation wird die Orginale Datei des Mod Erstellers benötigt, diese bekommt ihr HIER
    Habt ihr diese Installiert braucht ihr nur noch die somit vorhandenen Dateien mit den übersetzten zu ersetzen.
    Zu finden sind sie unter: .../Steam/SteamApps/common/skyrim/Data

    Credits:
    - expired, für diese grandiose Mod
     
    Zuletzt bearbeitet: 3. Juni 2012
    Ethrilias, Xenophex, Bulwyf und 7 anderen gefällt das.
  2. Werbung (Nur für Gäste)
  3. Toastbrοt

    Toastbrοt Ehrbarer Bürger

    Schicke Mod. Aber was ich mich frage, ist das ganze mit Ultimate Follower Overhaul compatibel?
     
  4. Arokas

    Arokas Neuankömmling

    Das kann ich dir leider auch nicht sagen, da ich UFO nicht nutze. Aber da es ja auch eine Begleiter Modifikation ist würde ich es auch nicht unbedingt drauf anlegen. Habe gerade mal die Description von UFO überflogen und würde eher ausschließen, dass es kompatibel ist. Bzw andere Frage, was kann UFO was EFF deines erarchtens nicht kann?
     
  5. Indoriled

    Indoriled Gebannter Benutzer

    beinhaltet diese Mod nicht die selben features wie UFO?
     
  6. Toastbrοt

    Toastbrοt Ehrbarer Bürger

    Hab mir gerade die Features auf der Orginalseite durchgelesen und es kann so ziemlch alles was UFO auch kann. Einziger Unteschied ist das EFF ein Menü benutzt und UFO Dialoge.
    Vielleicht solltest du die Features mit in deinen Beitrag aufnehmen.

    Muss ich wohl für eine Mod entscheiden, ist aber echt schwer, da beide genial sind.
     
  7. Arokas

    Arokas Neuankömmling

    Werde ich gleich nachholen :)

    Edit: So Features sind nun mit dabei :p
     
    Zuletzt bearbeitet: 1. Juni 2012
  8. Rikash

    Rikash Vertrauter

    Die Mod klingt wirklich überaus vielversprechend, genau wie UFO. Ich werde wohl beide mal ausprobieren und dann entscheiden, welche mir persönlich mehr zusagt. Dir jedenfalls vielen Dank fürs Übersetzen, Arokas! :)
     
  9. commander-os

    commander-os Abenteurer

    hi

    @Arokas
    beim Original gibt es noch diverse Optionen, werden die auch von dir übersetzt ?
     
  10. FROSTY10101

    FROSTY10101 Reisender

    Nutze Extensible Follower Framework schon seit längerer Zeit, und bedanke mich für die Übersetzung!
    Finde EFF weit besser, als UFO, da viel umfangreicher.
    Mit UFO hatte ich am Ende, auch ein paar Mod-Konflikte.
    (Nahm ich einen neuen Begleiter mit, rannten die anderen Begleiter einfach weg)
     
  11. Arokas

    Arokas Neuankömmling

    Guten morgen,

    @commander
    Ich weiss nicht genau auf welche anderen Optionen du hinaus willst. Alle Menüs und Dialoge von EFF sind übersetzt, zu dem auch das Handbuch. Ich werde beim nächsten Update der Mod wahrscheinlich ein oder zwei Dinge anders übersetzten als jetzt. Zum Beispiel heisst "Importance" momentan "Wichtigkeit", ich denke jeder weiss was gemeint ist, aber finde "Priorität" ist eine viel klarere Aussage. Das sind halt kleinigkeiten die einem später auffallen.

    @Frosty
    Kann leider nicht bestätigen welches von beidem jetzt besser ist, da ich UFO noch nie genutzt habe. Ich bin mit EFF zufrieden und weiss nicht warum ich etwas anderes ausprobieren sollte, da es alles beinhaltet was ich benötige :) Dann mal noch viel Spaß mit EFF :)
     
  12. Rikash

    Rikash Vertrauter

    Das Plugin ist nun auch hier zu finden :)
     
    Arokas gefällt das.
  13. SpeedDemon

    SpeedDemon Neuankömmling

    Will sich nicht mit Nexus Mod Manager installieren lassen Bleibt hängen und dann sagt mir nen Hinweis das Nexus geschlossen wird...
     
  14. Toastbrοt

    Toastbrοt Ehrbarer Bürger

    @Arokas Ich glaube commander meint die optionalen Dateien "Horse", mitdem man aufs Pferdeinventar zugreifen kann und Denen Rüstungen anziehen kann (so wie Horse Inventory) und "Mind Control" mitdem man jeden Npc zum Begleiter machen kann.
     
  15. Arokas

    Arokas Neuankömmling

    @SpeedDemon
    Weiss nich was bei dir los ist, bei mir ging und geht es wunderbar, habe es eben nochmal getestet und klappt einwandfrei. Du kannst die Dateien auch manuell mit 7z oder WinRar entpacken und diese dann in den Data ordner von Skyrim kopieren.

    @Toastbrot
    Nun hab ich es verstanden, danke! Diese Optionalen Dateien habe ich gar nicht berücksichtigt. "Horses" habe ich zufällig mit drin, was aber dadurch geschah, weil ich es nutze. Somit ist das übersetzt.
    Für Mind Control werde ich eine übersetzung nachreichen.

    Puh soviel zu beachten, hätte ich nicht gedacht. Verzeiht mir bitte meine kleinen Anfangsfehler.

    MfG Aro

    Edit: Mind Control jetzt auch auf Nexus
     
    Zuletzt bearbeitet: 2. Juni 2012
    commander-os gefällt das.
  16. SpeedDemon

    SpeedDemon Neuankömmling

    Bei Nexus kommt noch ne Installationsoption und wenn ich dann auf installieren klick kommt der Hinweiss von Win 7 Nexus... funktioniert nicht mehr, das Programm wird aufgrund eines Problems nicht richtig ausgeführt.....
     
  17. Arokas

    Arokas Neuankömmling

    Kann dir da jetzt so auch nicht weiterhelfen SpeedDemon, sorry. Du hast aber die benötigte Version von expired drauf? Falls das nicht der Fall ist musst du das zuerst nachholen. Findest du hier.
    Wenn du das alles schon gemacht haben solltest, weiss ich wirklich nicht wieso NMM bei dir abstürzt. Schon versucht eine andere Mod zu installieren nachdem der Fehler aufgetreten ist?
     
  18. SpeedDemon

    SpeedDemon Neuankömmling

    Nein noch nicht, werde mal schauen.

    Ne, andere Mods kann ich problemlos installieren....
     
    Zuletzt bearbeitet: 2. Juni 2012
  19. Arokas

    Arokas Neuankömmling

    Du meinst das Fenster welches sich öffnet und du noch Einstellungen an den Tweaks usw ändern kannst von EFF? Dies wird sich keineswegs öffnen wenn du die von mir angebotene Datei installieren möchtest, da die entsprechenden Datein nicht mitgeliefert werden und du dadurch auch keine Installationsoptionen bekommen solltest. Falls du es anders meinst klär mich bitte auf^^
     
  20. SpeedDemon

    SpeedDemon Neuankömmling

    Sry =) klar deins ist sauber lässt sich installieren, aber die Hauptmod macht ärger...
     
  21. Arokas

    Arokas Neuankömmling

    Hm komisch, selbst die dürfte eigentlich Problemlos zu installieren sein. Hoffe bekommst es dennoch am laufen
     
  22. Werbung (Nur für Gäste)
Die Seite wird geladen...

Diese Seite empfehlen