SSE CTD bei konvertierter Mod - Laden der Welt

Dieses Thema im Forum "[Skyrim] Technik" wurde erstellt von wp007, 23. Juni 2018.

Schlagworte:
  1. wp007

    wp007 Reisender

    @Apsalar 1) ich hab mit Archive.exe das bsa gemacht, mit Packen. Ich denke, damit gibt es auch eine SSE-kompatible bsa, nicht nur mit CK. Jedenfalls habe ich alles bisher nur damit gemacht und es läuft unter SSE. In der Anleitung hier steht auch nichts von CK zum bsa-Packen.
    2) ich hab die ganze Struktur genau so gelassen, wie im Original 1.4, lediglch bsa entpackt, Nif-Optimizer drüber, wieder gepackt. Dasselbe mit den loose files.
    Test = lädt, aber CTD beim ersten Teleport nach Botenansage
    3) Dann hab ich mit SSEEdit gecleant, mit CK den Header auf 44 gesetzt (was eigentlich ja unnötig ist) und alles zu einem 7z gepackt.
    Test = lädt, aber CTD beim Teleport, wie zuvor
    Hab dann noch alles a) mit nur loose files und b) mit bsa aber zuerst die loose meshes + textures die aus bsa überschreiben lassen. Bringt auch dasselbe Ergebnis.
    In PerformanceMonitor64 kann ich sehen, dass dort, wo der Teleport stattfinden soll, also die Welt erstmals geladen wird, nur ca. 30MB geladen werden, dann erfolgt der CTD.
    Könnte auf ein korruptes Teleport-Script hinweisen, aber dann hätten das ja auch andere User längst reklamiert und es hätte auch bei LE nicht laufen dürfen. Aber davon hab ich keine Ahnung.

    Anm.: Microsoft Visual C++ 2015 Redistributable (x86) - sollte richtig sein, aber ich weis jetzt nicht, wie /wo nachzusehen/zu checken. System ist up to date (Habe Win7/64)
    - Nachrag, hab noch die 14.02405 von 390.04.17 - Das sollte aber nicht ausmachen, aber ich hol mal die neue - seh gerade, es gibt ja schon die 2017 und ein Update für die 15, also alles holen. Sollte aber keinen Bezug auf den CTD haben.

    @Blaubeerman - Speicherhunger sollte bei 32 GB Ram nicht sein.
     
    Zuletzt bearbeitet: 24. Juni 2018
  2. Blaubeerman

    Blaubeerman Vertrauter

    Hast Du spaßeshalber mal versucht, die Mod komplett neu runterzuladen, aber manuell, nicht mit NMM. Es wäre nicht das erste Mal, das ein korruptes Archiv allen möglichen Ärger macht.

    Bye, Bbm.
     
  3. wp007

    wp007 Reisender

    ich lade immer alles nur manuell runter und lass dann von der Platte NMM zugreifen.
    Alleine schon, weil ich das ja eh erst bearbeiten muss. NMM darf nur installieren, was ich zuvor gecheckt habe. Automatik gibts bei mir nicht im Intrnet.

    Nachtrag:
    von MS gibt es zum Download
    - v 14.0.23026 (x86) mit Meldung
    [1644:1014][2018-06-24T01:15:09]e000: Error 0x80070666: Cannot install a product when a newer version is installed.
    - dann v. 14.0.24123 - das ist das Update - mit derselben Fehlermeldung [19E8:102C][2018-06-24T01:18:24]e000: Error 0x80070666: Cannot install a product when a newer version is installed.
    - C++ 2017 (x86) v. 14.14.26429 - die hab ich jetzt erfolgreich erstmals installiert
    Dann für (x64)
    - v.14.0.23.26 - Fehler wie oben
    - v. 14.024123 - Fehler wie oben
    Alsowar alles da
    und 14.14.26429 - die hab ich jetzt erfolgreich erstmals installiert
     
    Zuletzt bearbeitet: 24. Juni 2018
  4. wp007

    wp007 Reisender

    Der Crash der skyrimse.exe dürfte wohl eindeutig irgendwie mit diese Mod zusammenhängen, ich hab ihn nämlich jetzt wieder, und wenn ich die Mod deinstalliert habe, hab ich ihn nicht.
    Problemereignisname: BEX64
    Anwendungsname: SkyrimSE.exe
    Anwendungsversion: 1.0.0.0
    Anwendungszeitstempel: 5aba8acb
    Fehlermodulname: ucrtbase.DLL
    Da aber die exe die zuladenden Mods nicht alle direkt bei Aufruf komplett checkt, muss bei der esm der Fehler liegen, irgendwas, das die Exe sofort verifiziert. Ist natürlich nur eine Vermutung, aber was macht die Exe direkt vor dem Laden, quasi instant?

    Nachtrag:
    ich hab es jetzt mehrmals verschieden ausprobiert: der instant Crash der Exe kommt nur mit der Original 1.4, egal ob original-bsa oder neu von mir erstellt, oder loose files. Nehme ich die von mir gecleante 1.4 gibt es keinen instant Crash der Exe. Allerdings kommt dann der CTD beim Teleport zur Insel.

    Wenn ich SSEdit über die gecleante esm laufen lasse, mit "check for errors", erhalte ich
    Checking for Errors in [03] summersetisles.esp
    [SSIBloodyBone "Bloody Bone" [WEAP:0311AE5D]
    [ WEAP \ CRDT - Critical Data \ Effect -> Expected 4 bytes of data, found 0
    [SSIEpicDaedricDagger "Elder Daedric Dagger" [WEAP:0363EAB9]
    [ WEAP \ CRDT - Critical Data \ Effect -> Expected 4 bytes of data, found 0
    [Poetic_Sword "Poetische Klinge " [WEAP:030D5848]
    [ WEAP \ CRDT - Critical Data \ Effect -> Expected 4 bytes of data, found 0
    [KilljaBlade05 "Killja" [WEAP:03D562AE]
    [ WEAP \ CRDT - Critical Data \ Effect -> Expected 4 bytes of data, found 0
    [Alin_Sword "Edles Elfenschwert" [WEAP:0309E407]
    [ WEAP \ CRDT - Critical Data \ Effect -> Expected 4 bytes of data, found 0
    [Alin_Mace "Edler Elfenmorgenstern" [WEAP:0309E406]
    [ WEAP \ CRDT - Critical Data \ Effect -> Expected 4 bytes of data, found 0
    [Alin_Hammer "Edler Elfenkriegshammer" [WEAP:0309E405]
    [ WEAP \ CRDT - Critical Data \ Effect -> Expected 4 bytes of data, found 0
    [Alin_Dagger "Edler Elfendolch" [WEAP:0309E404]
    [ WEAP \ CRDT - Critical Data \ Effect -> Expected 4 bytes of data, found 0
    [Alin_Cleave "Edles Elfengroßschwert" [WEAP:0309E403]
    [ WEAP \ CRDT - Critical Data \ Effect -> Expected 4 bytes of data, found 0
    [ElvenBowEpic "Alter Elfenbogen" [WEAP:037A1A47]
    [ WEAP \ CRDT - Critical Data \ Effect -> Expected 4 bytes of data, found 0
    [Alin_BattleAxe "Edle Elfenkampfaxt" [WEAP:0309E402]
    [ WEAP \ CRDT - Critical Data \ Effect -> Expected 4 bytes of data, found 0
    [Alin_Axe "Edle Elfenkriegsaxt" [WEAP:0309E401]
    [ WEAP \ CRDT - Critical Data \ Effect -> Expected 4 bytes of data, found 0
    [LollipopWarAxe "Dauerlutscher Kriegsaxt " [WEAP:03055BB9]
    [ WEAP \ CRDT - Critical Data \ Effect -> Expected 4 bytes of data, found 0
    [SSIMemAkaviriSword "Memory of an Elder Akaviri Sword" [WEAP:03606E8C]
    [ WEAP \ CRDT - Critical Data \ Effect -> Expected 4 bytes of data, found 0
    [SSISkullofCorruption "Skull of Corruption" [WEAP:035C525C]
    [ WEAP \ CRDT - Critical Data \ Effect -> Expected 4 bytes of data, found 0
    [MemDwarvenCrossBow "Erinnerung eines Krieger " [WEAP:039DD85B]
    [ WEAP \ CRDT - Critical Data \ Effect -> Expected 4 bytes of data, found 0
    [Shim_LSword "Coruscate Langschwert " [WEAP:033F401C]
    [ WEAP \ CRDT - Critical Data \ Effect -> Expected 4 bytes of data, found 0
    [Shim_LSwordEpic "ALtes Coruscate Langschwert " [WEAP:032B2014]
    [ WEAP \ CRDT - Critical Data \ Effect -> Expected 4 bytes of data, found 0
    [Alin_DaggerEpic "Alter Edler Dolch" [WEAP:032B200B]
    [ WEAP \ CRDT - Critical Data \ Effect -> Expected 4 bytes of data, found 0
    [CrystalBow01 "Kristallbogen" [WEAP:036891F8]
    [ WEAP \ CRDT - Critical Data \ Effect -> Expected 4 bytes of data, found 0
    [CrystalDagger "Kristalldolch" [WEAP:036891F9]
    [ WEAP \ CRDT - Critical Data \ Effect -> Expected 4 bytes of data, found 0
    [CrystalGreatsword "Kristallgroßschwert" [WEAP:036891FA]
    [ WEAP \ CRDT - Critical Data \ Effect -> Expected 4 bytes of data, found 0
    [CrystalSword "Kristallschwert" [WEAP:036891FB]
    [ WEAP \ CRDT - Critical Data \ Effect -> Expected 4 bytes of data, found 0
    [CrystalWarAxe "Kristallkriegsaxt" [WEAP:036891FC]
    [ WEAP \ CRDT - Critical Data \ Effect -> Expected 4 bytes of data, found 0
    [CrystalWarhammer "Kristallkriegshammer" [WEAP:036891FD]
    [ WEAP \ CRDT - Critical Data \ Effect -> Expected 4 bytes of data, found 0
    [WeapNumidiumPiston "Numidium Piston" [WEAP:031B956A]
    [ WEAP \ CRDT - Critical Data \ Effect -> Expected 4 bytes of data, found 0
    [SSIEpicDaedricSword "Elder Daedric Sword" [WEAP:0335BBEB]
    [ WEAP \ CRDT - Critical Data \ Effect -> Expected 4 bytes of data, found 0
    [DaedricWarStaffSSI "Daedric Kriegsstab" [WEAP:0349DBAF]
    [ WEAP \ CRDT - Critical Data \ Effect -> Expected 4 bytes of data, found 0
    [SSIMQP02GlassDaggerParalyze "Shimmerstrike" [WEAP:031254B8]
    [ WEAP \ CRDT - Critical Data \ Effect -> Expected 4 bytes of data, found 0
    [00:01] AADeadChildSSI02 "Kind" [NPC_:0302F2A3]
    [00:01] NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 1 not found in ImperialRaceChild "Imperial" [RACE:0002C659]>
    [00:42] All Done!
     
    Zuletzt bearbeitet: 24. Juni 2018
  5. Apsalar

    Apsalar Bürger

    Ich habe bei Reddit mehrere Autoren gefunden die das gleiche Problem hatten wie du. Hast du dir mal die fertige Summerset Isle Version für SSE, die ich dir verlinkt habe geholt. Sie ist Englisch und nach Angabe der User auf den russischen Seiten soll sie funktionieren.

    Die angegebenen Fehler führen definitiv nicht zu crahes, schon gar nicht beim laden, denn die Critical damage wird nur in einem Kampf interessant und der fehlende Tint layer führt bestenfalls zu einem Black face Bug.
     
  6. wp007

    wp007 Reisender

    @Apsalar - danke, war diese Nacht zu müde dazu, sie anzusehen.
    was die gefundenen Errors bewirken, kann ich nicht beurteilen.

    Ich schau jetzt erst mal Deine Quelle.
    Checking for Errors in [03] summersetisles.esp
    AADeadChildSSI02 "Kind" [NPC_:0302F2A3]
    NPC_ \ Tint Layers \ Layer \ TINI - Tint Index -> <Tint layer index 1 not found in ImperialRaceChild "Imperial" [RACE:0002C659]>
    [00:01] EbonYassanro "Yassanaro" [NPC_:03093F11]
    [00:01] NPC_ \ VMAD - Virtual Machine Adapter \ Scripts \ Script \ Properties \ Property \ Value \ Object Union \ Object v2 \ FormID -> [030CE91B] < Error: Could not be resolved >
    [00:04] [REFR:030567D8] (places SldJailWallCollapse01 "Crumbling Mortar" [ACTI:0005ABC0] in GRUP Cell Persistent Children of LillandrilPalaceDungeon "Lillandril Untergrund" [CELL:030567AE])
    [00:04] REFR \ VMAD - Virtual Machine Adapter \ Scripts \ Script \ Properties \ Property \ Value \ Object Union \ Object v2 \ FormID -> [030567B1] < Error: Could not be resolved >
    [00:33] All Done!
     
  7. wp007

    wp007 Reisender

    die russischen Freunde haben das wohl nicht für SSE gemacht, jedenfalls ist das Problem auch dabei:
    Botin-> Dialog-> Teleport-> CTD
    Wenn der Teleport = Laden der Welt also bei LE fuktioniert, nicht aber bei SE ... ???
     
  8. Blaubeerman

    Blaubeerman Vertrauter

    Das ist für die SSE und funktioniert auch.
    Schalte mal im Ingame-Menü Autosave komplett aus und verwende beim Speichern auf Summerset immer einen neuen Save, nicht überschreiben.

    Bye, Bbm.
     
  9. Apsalar

    Apsalar Bürger

    ich vermute immer noch,dass das Problem ausserhalb liegt. Möglicherweise sogar ausserhalb der Skyriminstallation, da die Fehlermeldung auf einen spezifischen Treiber hinweist. Bekannt ist dieser Fehler aus "World of Tanks" wo man bei bestimmten Grafikkarten die automatische Bildschirmanpassung ausschalten muss, um ihn zu beseitigen.

    War am Anfang von Summerset Isle nicht eine "Cut scene"?

    Schön das die Mod bei dir funktioniert, BBM.:)
     
  10. wp007

    wp007 Reisender

    @Blaubeerman - jetzt selbst getestet? Ich hab gesehen, dass das Header 44 hat, aber der erste Transport nach Sumerset ergibt bei mir ein CTD.
    OK, ich werd die 1.4 nochmal probieren, ohe Autosav.

    Dabei hab ich bei der 3.51 nun auch das Handtuch geworfen.
    Zunächst schien es ganz gut zu laufen, Landschaft, Tiere, NPCs, etc. War aktuell bis bei Balwing und Hauptquestreihe die ersten Aufgaben. Dann zunehmen CTDs, n.M. Eindruck bei Generieren/Laden irgendwelcher neuen Monster/Horrorgestalten, aber da ging Laden eines vorherigen sav (F5) noch, dann aber kam ich in eine Gegend, in der auch sav (auch "normale" sav) und Neuladen und gar Neustart sofort zu CTD führten, wenn so viel geladen, dass nun eigenlich das Bild erscheine sollte (ca. 2.9 GB). D.h., diese grosse Area ist unerreichbar, warum auch immer.
    Da meine Kenntnisse nicht ausreichen das Problem zu analysieren und zu behenben, hab ihs deinstalliert. Schade. Hätte Summerset gerne auf SE gespielt, Landschaft und Story gefallen mir.
    ScreenShot182.jpg
     
  11. wp007

    wp007 Reisender

    also 1.4 ohne irgendwas an (auto)sav probiert: dasselbe.
    Botin kommt, CTD wenn Teleport
     
  12. Ladyfalk

    Ladyfalk Angehöriger

    Jetzt muss ich mich doch mal kurz einklinken.
    Wie sind denn deine uGridstoLoad in der .ini eingestellt? Wenn du da zuvor dran rumgefuhwerkelt hast, laden die Zellen nicht, weil es zuviel ist, was sie laden müssten. War zumindest in der Oldrim so. Weiß ja nicht, wo du in der Welt so landest, oder ob nur in einer einfachen StartZelle ohne viel Schnick Schnack.
    Du kennst das ja. Standardwert bei Oldrim ist 5, die meisten nehmen 7, ich halte das für Quatsch und bleib bei 5. Das ist mMn. völlig ausreichend.
    Wenn es nicht daran lag, ist die Datei vermutlich kaputt.
    Ich klink mich dann hier auch schon wieder aus. Schönen Abend noch.
     
  13. wp007

    wp007 Reisender

    @Ladyfalk - schon seit eh und jeh, auch in LE seit Beginn mit Skyrim, und ert recht nei SEE, hab ich
    ; uGridsToLoad=X
    ; uExteriorCellBuffer=(X+1)^2
    ; iPreloadSizeLimit=(X*1024)^2
    uGridsToLoad=7
    uExteriorCellBuffer=64
    iPreloadSizeLimit=51380224
    bPreemptivelyUnloadCells=1

    und das dürfte mit 99,999%iger Sicherheit absolut nichts mit dem Problem zu tun haben.
    Theoretisch könnte sein, dass bei mir ein File fehlt, oder korrupt ist, das geladen werden muss, oder ein Konflikt mit einer anderen Mod. Ich tippe immer noch auf fehlendes oder falsches Grafikfile, oder inkorrekter Pfad für so was, was aber für das Laden essentiell ist.
    Aber LOOT ist OK, cleanen bringt nichts, und da das Problem bislang bei keinem meiner vielen gespielten Mods aufgetreten ist, ist zu fragen was Summerset Besonderes hat/verlangt.
    Dazu müsste man nachsehen, wie der Ablauf Boote kommt - Dialog - Teleport - Ziel in Summerset laden ist, also Script und esm und bsa, was exact geschieht. Debug halt. kann ich nicht (oder Auskunft des Modders, aber der ist abgetaucht)
    Ram- oder VRam-Limit scheidet auch aus, mit Summerset braucht Skyrim nur knapp 3GB.
    (zumal ich weit mächtigere Mods poblemlos habe/hatte)

    Ich erinnere mich, dass bei LE ich mal Problem mit einer Mod hatte, die nicht wollte, wenn ich Hearthfire gecleant hate, startete nur mit ungecleantem Hearthfire. Ist sehr lange her und war noch lange vor LE.
    Aber SSEdit zeigt bei Dawnguard.esm und Update.esm rote Einträge, abwohl gecleant, Summerset aber grün, wenn ich Summerset in SSEdit lade. (Master für Summerset ist ja Dawnguard). Aber andere Mods haben wo was auch, ohne solch ein Problem. CK reklamiert ein potentielles Scriptproblem mit einem Script aus Dawnguard, aber betrifft irgendwas mit Vampir, also nichts das bei Erstbesuch von Summerset relevant sein dürfte)
    Konflikt mit anderen Mods scheidet auch aus, habe testweise alles, ausser den Vanilla, disabled.
    Dieser Teleport hat ja CTD bereits nach ganz wenig Laden, so 30-50MB nur, also viel weniger, als das Ziel hat.
     
  14. Ladyfalk

    Ladyfalk Angehöriger

    okay, und unter der LE konntest du Summerset laden und auch reinporten? Versteh ich das richtig?
    Welche Dateien wollte er denn überschreiben und welche hat er dann überschrieben? Und hast du versucht Summerset mal komplett mit nem Vanilla Game zu laden? Ohne Mods?
    Noach, jetzt klink ich mich doch ein... *hmpf dabei kenn ich mich gar nicht mit SSE aus ey -.-"
     
  15. wp007

    wp007 Reisender

    ich hab die 1.4 nie unter LE gespielt, nur die 1.35
    Vor einigen Monaten unter seinerzeitiger Spielstandbeibehaltung zu SE gewechselt
    LE hab ich nicht mehr installiert.
    dann vorige Woche die deutsche 1.35, so wie ich sie gespielt hatte unter LE, nach SE konvertiert und gespielt, damit kein Teleportproblem, aber später dann (s.o.)
    1.4 nach SE konvertiert und damit Teleportproblem
    - und komplette Neuinstation von SE hab ich noch nicht versucht. Denkbar ist auch, dass NMM was nicht richtig gelöscht hat, wäre nicht das erste Mal. Wenn ich eine SE Neuinstall mache, sollte ich dan auch eine Alternative zu NMM benutzen, aber welche? Ich kenn keine und hab mit keiner anderen Erfahrung. (Und das alles nur wegen Sumerset drückt dann meine Motivation doch stark, da wäre Restore von LE vom Backup und Install von 1.4 unter LE der einfachere Schritt, aber da die 1.4 nicht mal in Deutsch ist ...)
     
  16. sh-looser

    sh-looser Reisender

  17. Ladyfalk

    Ladyfalk Angehöriger

    Ich glaub nicht, dass ihm das bei seinem Problem hilft. Und tschuldigung, wenn ich verzögert antworte, ich bin schwer erkältet.
    Laut Changelog zur 1.4 hat der Autor ne Menge neuer Texturen eingefügt.
    • Version 1.4
      • Land improvements (less open grassy fields, added ground diversity in areas, utilized early reference photo archives to enhance some lackluster areas, some areas still open as there are heavy resource usage, optimization was factored as per usual.)
      • 1 New World to explore.
      • New custom 2k sand texture. (zero tessellation)
      • Additional map markers for unique, previously unmarked areas.
      • Several legendary creatures added.
      • See full 1.4 change log here: https://www.patreon.com/posts/summerset-isle-13715392
    Da kann es jetzt viele Ursachen haben:
    Was für ein Gras, kann SSE das darstellen, welche neuen "custom 2k sand textures",... und was ist zero tessallation?
    Unter anderem eine ganz "Neue Welt".

    So.

    Eine ganz neue Welt heißt u.a. ein zusätzliches Worldspace zu seinem schon vorhandenem. Und das ganze Worldspace hat überarbeitete Meshes, Texturen, LODs, MapMarker etc. ausgelegt für die LE, die das vermutlich gut händeln konnte. Wenn du jetzt in deinem Speicherstand in der 1.35 noch Daten verankert hast, wird er die beim Laden nicht finden. Wenn SSE sowieso schon probleme hat und es von Anfang an nicht richtig konvertiert ist...

    mhh...

    Hat die SSE ein Debug.log wie bei Oldrim? Dann kann man dort evt. noch mal reinschauen, wo er harkt. Aber frag mich nicht, wo man den findet...
    In Oldrim war das alles nicht so kompliziert :D
    ;)
     
  18. sh-looser

    sh-looser Reisender

    Das muss man in Skyrim.ini aktivieren.Siehe hier:
    [Papyrus]
    fPostLoadUpdateTimeMS = 500.0
    bEnableLogging = 1
    bEnableTrace = 1
    bLoadDebugInformation = 1
    Die Einträge müssen natürlich vorhanden sein.Wenn nicht,einfach reinkopieren.
     
  19. wp007

    wp007 Reisender

    hab heute Nachmittag einen Freund überredet (ich kann nichts, Comp streikt), sich Skyrim zu ziehen und nur die vanilla + directors cut etc. und skse zu installieren, also eine nackte Version zu erstellen, und summerset zu starten (mit einer gecleanten sav von mir, damit die Spielerfigur den für summerset geforderten Level in der Magierguilde hat.
    Also sonst absolut nichts gemacht. Klappt bis Eintritt Kneipe, dann Einleitungssätze der Botin, dann Teleport = scharzer Screen + CTD nach wenigen Sekunden
    Wer sagt, bei ihm würde es laufen möge bitte seine Ladeliste + Hardware + beide .ini etc. posten.
    @sh-looser - ichkan erst mal nichts machen, bis mein PC wieder fluppt. Bei mir sind alle USP-Ports vor Win-Start tot, also z.B. kein Booten via USB möglich. Das geht erstmal vor.

    Nachtrag
    Logs gibts massig, in My Games\Skyrim Special Edition\SKSE, in Skyrim Special Edition, aber nichts das mir auf den ersten Bick weiter hilft.
     
    Zuletzt bearbeitet: 29. Juni 2018
    Ladyfalk gefällt das.
  20. dreifels

    dreifels Freund des Hauses

    Hab mir gerade mal das engl.. Original von Summerset Isle-1-4 genommen und mal geschaut. Will das auch auf SSE spielen. Konvertierung scheint zu klappen, jedenfalls bekomm ich keinen CTD und kann auf die Insel. Erster Überblick zeigt auch keinen auffallenden Fehler.. Weiter hab ich noch nicht probiert, wird mein Wochenende-Spiel werden.
     
  21. Werbung (Nur für Gäste)
Die Seite wird geladen...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden