SkyUI funktioniert nicht richtig..

Dieses Thema im Forum "[Skyrim] Modprobleme (SSE)" wurde erstellt von Profigärtner, 18. Juli 2022.

  1. Profigärtner

    Profigärtner Fremdländer

    Hey Leute, :)

    bei mir scheint SkyUI nicht richtig zu funktionieren aber ich weiß einfach nicht warum....
    sobald ich ins spiel gehe und aufs inventar gehe funktioniert ja alles,
    aber sobald ich bei denn Einstellungen auf System klicke schließt sich das spiel???

    kennt jemand evtl das gleiche problem ? und weiß wie man es behept??
    hier ist mein pfad zum manager
    D:\Games\MO2
    und hier der pfad zur SKSE datei:
    D:\Program Files (x86)\Steam\steamapps\common\Skyrim Special Edition: skse64_loader

    falls benötigt,
    die mods und co sind.
    Unmanaged: Windfull Skyrim
    Unmanaged: vmod_tatjana
    Unmanaged: unofficial skyrim special edition patch
    Unmanaged: UFO - Ultimate Follower Overhaul
    Unmanaged: Trees in Cities - Open Cities Skyrim Edition
    Unmanaged: Trees in Cities
    Unmanaged: TheEyesOfBeauty
    Unmanaged: SkyrimImprovedPuddles-DG-HF-DB
    Unmanaged: Skyrim Better Roads and Bridges - All In One - Merged
    Unmanaged: Realistic Lighting Patcher
    Unmanaged: Realistic Lighting
    Unmanaged: Open Cities Skyrim
    Unmanaged: Moss Rocks
    Unmanaged: GreenWaterFix_Compatible
    Unmanaged: german-waterplants
    Unmanaged: Further Dark Dungeons for ENB
    Unmanaged: DustEffectsSSE
    Unmanaged: colorfulargonians
    DLC: HearthFires
    DLC: Dragonborn
    DLC: Dawnguard
    Creation Club: ccvsvsse004-beafarmer
    Creation Club: ccvsvsse003-necroarts
    Creation Club: ccvsvsse002-pets
    Creation Club: ccvsvsse001-winter
    Creation Club: cctwbsse001-puzzledungeon
    Creation Club: ccrmssse001-necrohouse
    Creation Club: ccqdrsse002-firewood
    Creation Club: ccQDRSSE001-SurvivalMode
    Creation Club: ccpewsse002-armsofchaos
    Creation Club: ccmtysse001-knightsofthenine
    Creation Club: cckrtsse001_altar
    Creation Club: ccfsvsse001-backpacks
    Creation Club: ccffbsse002-crossbowpack
    Creation Club: ccffbsse001-imperialdragon
    Creation Club: cceejsse005-cave
    Creation Club: cceejsse004-hall
    Creation Club: cceejsse003-hollow
    Creation Club: cceejsse002-tower
    Creation Club: ccedhsse003-redguard
    Creation Club: ccedhsse002-splkntset
    Creation Club: ccedhsse001-norjewel
    Creation Club: cccbhsse001-gaunt
    Creation Club: ccbgssse068-bloodfall
    Creation Club: ccbgssse066-staves
    Creation Club: ccbgssse064-ba_elven
    Creation Club: ccbgssse063-ba_ebony
    Creation Club: ccbgssse062-ba_dwarvenmail
    Creation Club: ccbgssse061-ba_dwarven
    Creation Club: ccbgssse060-ba_dragonscale
    Creation Club: ccbgssse059-ba_dragonplate
    Creation Club: ccbgssse058-ba_steel
    Creation Club: ccbgssse057-ba_stalhrim
    Creation Club: ccbgssse056-ba_silver
    Creation Club: ccbgssse055-ba_orcishscaled
    Creation Club: ccbgssse054-ba_orcish
    Creation Club: ccbgssse053-ba_leather
    Creation Club: ccbgssse052-ba_iron
    Creation Club: ccbgssse051-ba_daedricmail
    Creation Club: ccbgssse050-ba_daedric
    Creation Club: ccbgssse045-hasedoki
    Creation Club: ccbgssse043-crosselv
    Creation Club: ccbgssse041-netchleather
    Creation Club: ccbgssse040-advobgobs
    Creation Club: ccbgssse038-bowofshadows
    Creation Club: ccBGSSSE037-Curios
    Creation Club: ccbgssse036-petbwolf
    Creation Club: ccbgssse035-petnhound
    Creation Club: ccbgssse031-advcyrus
    Creation Club: ccBGSSSE025-AdvDSGS
    Creation Club: ccbgssse021-lordsmail
    Creation Club: ccbgssse019-staffofsheogorath
    Creation Club: ccbgssse018-shadowrend
    Creation Club: ccbgssse014-spellpack01
    Creation Club: ccbgssse013-dawnfang
    Creation Club: ccbgssse012-hrsarmrstl
    Creation Club: ccbgssse011-hrsarmrelvn
    Creation Club: ccbgssse010-petdwarvenarmoredmudcrab
    Creation Club: ccbgssse008-wraithguard
    Creation Club: ccbgssse007-chrysamere
    Creation Club: ccbgssse006-stendarshammer
    Creation Club: ccbgssse005-goldbrand
    Creation Club: ccbgssse004-ruinsedge
    Creation Club: ccbgssse003-zombies
    Creation Club: ccbgssse002-exoticarrows
    Creation Club: ccBGSSSE001-Fish
    Creation Club: ccasvsse001-almsivi
    Creation Club: ccafdsse001-dwesanctuary
    SkyUI
    A Quality World Map - New Installer-4929-8-4
    LeanWolfs Better-Shaped Weapons Installer v2.1.03-39870-2-1-03-1585764884
    Moss Rock 4K v3.4-8838-3-4-1567539550
    Open Cities Skyrim-281-3-1-6-1591494810
    Project ENB Data folder for Climates Of Tamriel UPDATE 3-20781-
    RealVision ENB 315b-30936-315b
    Sharpshooter enb classic version-15105-V1
    Skyrim Better Roads SE (FOMOD Installer)-2640-1-4-1
    Skyrim SE Improved Puddles FOMOD v1-4 for ENB users - Deutsch-39733-1-4-DV1-1-1599461061
    Skyrim SE Improved Puddles FOMOD v1-4 for ENB users-1462-1-4-1539661325
    Super Wind overhaul-32723-V13
    The Eyes Of Beauty 9-13722-9-0
    Trees in Cities - Open Cities Edition-1941-1-0-0OC
    Trees in Cities - Special Edition - German Translation-3450-1-0-0
    UFO - Ultimate Follower Overhaul-14037-1-2i
    UFO12iGerman-18467-1-2i
    WATERPLANTS - GERMAN TRANSLATION-15856-1-0

    Nachtrag: evtl ist noch erwähnenswert das ich vortex ebenso noch aufm Computer Installiert habe, ??? doch darüber lief das game nicht mehr sobald ich Skyui dort aktivierte deshalb nutze ich seit neustem Mo2.

    Danke für eure hilfe.
     
    Zuletzt bearbeitet: 18. Juli 2022
  2. Werbung (Nur für Gäste)
  3. dreifels

    dreifels Moderierter Benutzer

    Ich vermute mal, du spielt SSE und nicht AE und hast die letze Version von SkyUI instaliert, also SkyUI_5_2_SE.
    Dann
    1) installier nicht mit Modmanager
    2) entpack das BSA und installier alles als loose Files
    3) nach erfolgter manueller Installation kopier SkyUI 5.2 SE Plugin with Master Added
    darüber (aktivieren nicht vergessen)
    Ein sehr ähnliches Problem hatte ich nämlich vorige Woche (mein Posting dort vom 17 July 2022, 8:26AM), und das SkyUI, das früher so funktionierte wollte plötzlich nicht mehr, es lag an der Version, die Skyrim.esm nicht als Master hat, weswegen Skyrim engine nicht alles davon lädt.
    4) evtl. noch dazu SkyUI SE - Flashing Savegames Fix
     
  4. Profigärtner

    Profigärtner Fremdländer

    Hei dreifels, tatsächlich habe ich die Skyrim SSe mit AE upgrade, also doch ich habe AE falls des bedeutend ist ??

    1. warum nicht über Mo2 ??
     
  5. Profigärtner

    Profigärtner Fremdländer

    @dreifels ich habe jetzt extern die 2 Dateien heruntergeladen, jetzt funktioniert es jedoch erscheint jetzt ein Fehlercode Fehlercode 6 da steht ich hätte jetzt die falsche SkyUI_SE.esp Datei und müsse die ohne SE haben damit die quest_journal.swf Datei mit der SkyUi übereinstimmt. des kam nachdem ich die Flashing Savegames fix Datei installierte

    lg.
     
  6. dreifels

    dreifels Moderierter Benutzer

  7. Profigärtner

    Profigärtner Fremdländer

    @dreifels wie gesagt es scheint zu funktionieren, nur dieser fehlercode ensteht.
    sollte ich vllt die SE datei entfernen ? und es nochmal probieren ? aktuell hab ich beide drinnen.
    der fehlercode kommt nur einmal am anfang.
     
  8. Sonneundso

    Sonneundso Freund des Hauses

    Bei solchen Fragen würde ich zuerst (neugierigerweise) den Patsch, also dieses Rumgeeiermod, welches sich ungerechtfertigt "inoffizieller Patch" nennt - deaktivieren, um zu schauen, was das bringt.

    In diesem Zusammenhang müsste man auch noch fragen, wozu brauchst du Open Cities? Lohnt sich das?

    Darüberhinaus kann man auf das SkyUI verzichten, wenn man mit der Itemmmenge etwas umsichtig ist.

    Grundsätzlich ist die Situation mit AE problematisch, und das SkyrimUI deswegen instabil. Ein typisches Problem ist das Aufrufen der Tastatureinstellungen, und der Favoriten für den Schnellzugriff.
    Also auch MCM Aufruf bei SkyUI.

    Wie startest du Skyrim? Bei Oblivion musste man den Skriptextender über eine Vernüpfung auf dem Desktop anklicken, um Oblivion mit SKSE zu starten. Also praktisch direkt über den SKSE.
    Das scheint auch bei Skyrim AE von Vorteil zu sein.

    Sonst muss man halt abwarten, bis die SkyUI-Entwickler ihre Modifikation so anpassen, dass sich die Instabilitäten minimieren.
     
  9. PRieST

    PRieST Bürger

    Wüsste nicht, warum das speziell bei "AE" anders sein sollte als bei SE. Es sei denn es liegt tatsächlich an SKSE selbst. Da hast du aber, wie von dreifels genannt, die aktuellste Version für deine Spielversion (ich vermute 1.6.353) installiert?

    Einen Konflikt mit dem USSEP kann ich mir nicht vorstellen.

    Testweise könntest du mal probieren wie sich das ganze mit einem UI replacer verhält - als Beispiel Dear Diary.

    Eventuell werden auch ein paar Dateien von anderen Mods überschrieben? Dies kannst du ja vergleichsweise leicht im MO2 erkennen. Wenn du es mit Dear Diary testest, sollten die Dateien aus der Mod alles überschreiben (auch alles von SkyUI). Den fix für "flashing save games" benötigst du dann nicht, der ist bereits integriert.

    @Sonneundso
    Ich selbst benutze seit Jahren den "Patsch" zusammen mit SkyUI und habe überhaupt keine Probleme. Angemerkt sei dazu aber auch, dass ich noch mit der Version 1.5.97 spiele und nicht geupdated habe.
    Und ja, wenn man Mods benutzt, welche SKSE benötigen, dann ist es nicht nur von Vorteil, sondern unabdingbar über diese Verknüpfung (aus MO2 heraus) zu starten.
     
    PixelMurder gefällt das.
  10. Sonneundso

    Sonneundso Freund des Hauses

    Ist das überhaupt ein richtiger Replacer? Normalerweise brauchen Mods dieser Art das SkyUI als Vorraussetzung.
     
  11. PRieST

    PRieST Bürger

    Gebe dir recht SkyUI wird als Voraussetzung (für manche Menüs) genannt.
    Da ja aber das Spiel nicht bei jedem Menü - sprich *.swf - abstürzt, wäre es dennoch den Versuch wert um zumindest zu schauen wie es sich damit verhält.

    So lässt sich das ganze möglicherweise sepzeifizieren, ob es an SKSE, dem Plugin oder einer .swf-Datei liegt / liegen könnte.
     
  12. dreifels

    dreifels Moderierter Benutzer

  13. dreifels

    dreifels Moderierter Benutzer

    requirements:
    SkyHUD Only for HUD
    SkyUI For most menus
     
  14. PRieST

    PRieST Bürger

    Scheint schon etwas überholt zu sein die Info, ist immerhin kurz nach Release von Update 1.6 gekommen, da steckte ja noch alles im Umbruch fest... bzw. wurde noch genauer geschrieben, warum SKSE 2.1.x nicht voll funktionsfähig sein soll?
    Und naja, wenn schon downgrade auf 1.5.97 dann mit SKSE 2.0.20 (also die letzte/neueste Version für die Spielversion)
     
  15. dreifels

    dreifels Moderierter Benutzer

    Es scheint, dass die letzte SkyUI_5_2_SE vom 03 Oct 2017 AE-bedingte Änderungen bei SKSE für AE nicht richtig verarbeiten kann, dem gegenüber die SkyUI_SE.esp Plugin with Skyrim.esm Master vom 27 Apr 2022 - Version 5.2 damit klar kommt.
    Evtl. liegt es aber nur daran, dass die SkyUI von 2017 die skyrim.esm nicht als Master hat.

    Das SkyUI SE - Flashing Savegames Fix vom 07 Oct 2018 ist ja auch vor Erscheinen von AE gemacht, und das hat nur eine neue quest_journal.swf, also muss man das einfach ausprobieren, ob mit oder ohne dem es besser läuft.
     
  16. Werbung (Nur für Gäste)
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden