Alternate Start

Dieses Thema im Forum "[Skyrim] Modprojekte (SSE)" wurde erstellt von hermann68, 2. Januar 2023.

  1. hermann68

    hermann68 Abenteurer

    Hallo Gemeinde. Erstmal wünsche ich euch allen ein gesundes neues Jahr.
    Jetzt zu meiner Frage.
    Ich habe in Skyrim die Mod "Alternate Start" installiert. Dann habe ich "Loot" durchlaufen lassen und bekam diese Meldungen:
    Es fehlen
    ccBGSSSE001-Fish.esm
    ccBGSSSE025-AdvDSGS.esm
    ccQDRSSE001-SurvivalMode.esl
    ccbgssse037-curios.esl
    Was muss ich da noch machen ?
    Würde die Mod gerne mal zocken, daher meine Frage.
    Unbenannt.jpg
     
  2. Werbung (Nur für Gäste)
  3. norbert1954

    norbert1954 Reisender

    Hallo hermann, welche Skyrim Version spielst du, denn LOOT scheint von dir Inahlte von AE anzufordern z.B Fischen, da ich die 1.5.97. benutze habe ich diese Inhalte nicht.
     
    hermann68 gefällt das.
  4. Blaubeerman

    Blaubeerman Vertrauter

    Hallo und alles Gute für das neue Jahr auch Dir.

    Wie es aussieht, hast Du Skyrim SE (v.1.5.97) installiert.
    Dazu Alternate Start (v.4.1.7) - diese ist jedoch auch für die Skyrim AE (v.1.6. ...) ausgelegt und setzt unter anderm die von LOOT rot markierten Mods voraus, die nur in Skyrim AE enthalten sind.

    Zwei Lösungsmöglichkeiten:

    - einfach - die etwas ältere Version (v4.1.4) von Alternate Start vom Nexus installieren ( https://www.nexusmods.com/skyrimspecialedition/mods/272?tab=files (englisch) danach https://www.nexusmods.com/skyrimspecialedition/mods/1908?tab=files (deutsch) -den unteren Download nehmen!-

    - aufwändiger - Skyrim per Update auf Skyrim AE updaten lassen und alles an Mods neu machen

    Bye, Bbm.
     
    hermann68 und norbert1954 gefällt das.
  5. andere Alternativen:
    die 4 cc-Mods auch installieren, laufen auch unter 1.5.97, benötigen kein 1.6.x, obwohl dann es optimaler wäre, die AE installieren zu lassen und dann den Downgrade Patcher "Best of All" auszuführen, vorher das hier lesen, dabei dann auch vorher dies zu lesen und ggf. zu installieren. Das wäre dann zur weiteren Information sinnvoll
     
    hermann68 gefällt das.
  6. norbert1954

    norbert1954 Reisender

    Blaubeermann braucht er nicht auch die richtige USSEP Version?
     
  7. USSEP und SKSE müssen mit der Version der Engine (1.6x oder 1.5.x) übereinstimmen.
    Downgrade Patch ist also optimaler = alles von AE, was geändert ist aber 1.5.x behalten, kein Neuinstallieren oder Verzicht auf andere Mods) nötig.
     
  8. Blaubeerman

    Blaubeerman Vertrauter

    Laut dem angehängten Screenshoot hat er die - 1.5.97.

    Bye, Bbm.
     
  9. hermann68

    hermann68 Abenteurer

    Ahhhja, verstehe. Dann habe ich wohl die falsche Version geladen. Ich spiele mit SSE. also muss die Mod auch diese Version haben. Habe ich wohl was falsch gemacht. Danke :)
     
  10. Blaubeerman

    Blaubeerman Vertrauter

    Na ja, der ganze Versions-Kuddel-Muddel ist auch nicht ganz einfach zu durchschauen und eigentlich total unnötig.

    Bye, Bbm.
     
    norbert1954 gefällt das.
  11. hermann68

    hermann68 Abenteurer

    Ich habe ja den "Full Patcher" installiert. Und damit schon gearbeitet.
     
  12. hermann68

    hermann68 Abenteurer

    Der Meinung bin ich auch. Können die Entwickler das nicht einfacher machen? Diese ganzen Versionen sind doch zum verwirren Sch... Da klappt dies nicht und das nicht. Da soll man noch durchblicken !
     
  13. norbert1954

    norbert1954 Reisender

    Microsoft CEO heißt Donald Duck.
     
    Zuletzt bearbeitet: 2. Januar 2023
  14. Ypselon

    Ypselon Freund des Hauses

    Der Full Patcher ist nicht nötig.

    Nimm die Best of Both Worlds Version, du hast dann immer noch die 1.5.97 aber kannst den AE Content, inkl. aller neuen Patches verwenden.

    Und dann kannst du auch den Unofficial Skyrim Patch 4.2.8 benutzen ... nicht dieses veraltete 4.2.5 Ding ...

    PS: Du kannst theoretisch auch bei der normalen 1.6 Version bleiben, 1.5.97 braucht man eigentlich nur noch für ein paar Erwachsenere Mods oder 2-3 Spezial Mods ... für normale Modder eigentlich nicht nötig.

    Und den Survival DLC Patch musst du nicht benutzen, den kannst du jederzeit IG deaktiveren .. und die anderen 3 DLC stören nicht.

    Also gibt es keinen Grund mehr eine Full 1.5.97 zu verwenden ....
     
    Zuletzt bearbeitet: 2. Januar 2023
  15. norbert1954

    norbert1954 Reisender

    Ypselon für eine Reihe Mods wird .Net Script Framework gebraucht und das sind keine Adult-Mods, deshalb benötige ich 1.5.97. Skyrim in der Version läuft bei mir problemlos, deshalb macht es für mich 1.6.er Versionen keinen Sinn. Jedem das Seine und mir das Meine.
    -
     
  16. Ypselon

    Ypselon Freund des Hauses

    Nun ich veruteile dich ja nicht das du 1.5.97 hast, meine Modliste verwendet das auch.

    Aber wie gesagt, wechsel auf die Best of Both Worlds Version, das behebt eine Menge Probleme. Wenn du das nicht möchtest, kannst du diesen Mod hier ausprobieren :

    https://www.nexusmods.com/skyrimspecialedition/mods/50307

    Die Start von Alternate Start sind hier ebenfalls vorhanden, zusätzlich noch ne andere Perspektive der Starts, und es werden nicht die DLC gebraucht. Deutsche Übersetzung gibt es auch dafür .. und sogar eine Erweiterung : https://www.nexusmods.com/skyrimspecialedition/mods/57818

    Gibts ebenfalls auf Deutsch.
     
    norbert1954 gefällt das.
  17. norbert1954

    norbert1954 Reisender

    Ypselon dein Beitrag gefällt mir weil das im Sinne eines Austauches ist und kein Glaubensbekenntnis, das häufig in einem Glaubenskrieg endet.
    Und ganz persönlich, ich ändere Sachen immer erst dann, wenn sich für mich eine Notwenigkeit ergibt. Ich benutze heute noch mein altes Outdoor-Handy Marke Unkapputbar - Smartphone müßte ich ,ich einarbeiten, keine Lust, lieber zocken.
     
  18. hermann68

    hermann68 Abenteurer

    Komischer Kram ist das. Habe die Mod "Alternate Start" geladen, mit Loot getestet und keine Probleme erkannt. Erst bei der deutschen Sprachdatei, traten die Fehler auf. Habe es mal so gelassen und das Spiel gestartet. Ohne Probleme waren die Untertitel auf deutsch. Braucht man diese deutsche Sprachdatei überhaupt? ansonsten ist ja sowieso alles auf deutsch.
     
  19. norbert1954

    norbert1954 Reisender

    Keine Notwendigkeit für den deutschen Patch, bekommst halt Englisch ohne deutsche Untertitel.
     
    hermann68 gefällt das.
  20. Das Geheimnis Bedarf einer Erklärung.
    "Best of Both" setzt die Skyrim SSE-Version auf 1.5.97 und damit SKSE auf build 2.0.20
    Unofficial Skyrim Patch 4.2.8 verlangt aber Skyrim version 1.6.640 und damit auch SKSE build 2.2.3
    Deine Behauptung, USSEP 4.2.8 funktoniere mit "Best of Both" bedarf also einer Erklärung.

    Entweder Best of Both => SSE 1.5.97 + USSEP 4.2.5b + SKSE 2.0.20 oder
    kein Best of Both, sondern SSE 1.6.640 + USSEP 4.2.8 + SKSE 2.2.3

    Beides ist gegenseitig inkompatibel.

    Deine Ausführungen zeugen entweder von Unkenntnis, oder bewusst irreführender Ideologie-Propaganda.

    Und mit der 1.5.97 kann man ALLES spielen, was unter der 1.6.640 spielbar ist PLUS allesn SKSE-abhängigen Mods, die auf SKSE 2.0.20 aufsetzen, z.B. Minimap, oder NetScriptFramework oder Find Any NPC u.a., was sicherlich nicht "nur für Erwachsene" ist, wie du abfällig diese hervorragenden und nicht nur für wenige User bestimmten Mods abwertest.

    Tatsächlich gibt es unter spielerischer Sicht eines Users heute überhaupt keine Grund, die 1.6.640 installiert zu haben und zu spielen, weil er für den Verlust an anderen Mods nichts bekommt, nur Marketing-BlaBla, keinen einzigen Vorteil.

    Nachtrag:
    Damit nicht der Eindruck entsteht, in dem dicken USSEP 4.2.8 Paket wäre so sehr viel Neues drin, das man unbedingt haben müsste, hier der Vergleich der USSEP 4.2.5b mit USSEP 4.2.8 - viel aus 4.5.2b gelöscht, wenige unterschiedliche, ein paar neue für AE-CC Content:
    Vergleich USSEP 4.2.5b mit 4.2.8
    ================================
    ----------------------------
    nur 1.5.97 (fehlen in 4.2.8)
    ============================
    \Data\meshes\armor\stormcloaks\1stpersoncuirasssleeved_0.nif
    \Data\meshes\armor\stormcloaks\1stpersoncuirasssleeved_1.nif
    \Data\meshes\clothes\redguard\1stpersonredguardoutfitf_0.nif
    \Data\meshes\clothes\redguard\1stpersonredguardoutfitf_1.nif
    \Data\meshes\clothes\redguard\redguardoutfitf_0.nif
    \Data\meshes\clothes\redguard\redguardoutfitf_1.nif
    \Data\meshes\clutter\honeypot01.nif
    \Data\meshes\clutter\deadanimals\wallmountedgoat01.nif
    \Data\meshes\dlc01\clutter\dlc01idealmastercrystal.nif
    \Data\meshes\landscape\trees\treepineforestuprooted01.nif
    \Data\meshes\landscape\trees\treepineforestuprootedstump01.nif
    \Data\meshes\landscape\trees\treepineforestuprootedstump01sn.nif
    \Data\textures\actors\character\khajiitfemale\femalebody_msn.dds
    \Data\textures\actors\character\khajiitmale\bodymale_msn.dds
    \Data\textures\architecture\farmhouse\pelt01_n.dds
    \Data\textures\architecture\farmhouse\pelt02_n.dds
    \Data\textures\architecture\farmhouse\pelt03_n.dds
    \Data\textures\armor\daedric\daedricshield_n.dds
    \Data\textures\armor\draugr\femaledraugrboots_n.dds
    \Data\textures\armor\thievesguild\m\thievesguildarmorshoesm.dds
    \Data\textures\clutter\beehive_g.dds
    \Data\textures\weapons\orcish\orcisharrow.dds
    \Data\textures\weapons\orcish\orcisharrow_n.dds

    ---------
    nur 4.2.8
    =========
    \Data\meshes\creationclub\bgssse025\armor\madness
    \Data\meshes\creationclub\bgssse025\armor\madnessmadnesshelmf_0.nif
    \Data\meshes\creationclub\bgssse025\armor\madnessmadnesshelmf_1.nif
    \Data\meshes\creationclub\bgssse025\armor\madnessmadnesshelmm_0.nif
    \Data\meshes\creationclub\bgssse025\armor\madnessmadnesshelmm_1.nif

    \Data\meshes\landscape\grass\waterkelptall01.nif
    \Data\scripts\ccbgssse001_critterspawn.pex
    \Data\scripts\ccbgssse025_manholeopensfxscr.pex
    \Data\scripts\dundeadmensrespitesealeddoor.pex
    \Data\scripts\mg04augurspeakertriggerscript.pex
    \Data\scripts\pf_ccbgssse025_staadareturnp_0519d38a.pex
    \Data\scripts\qf_ccbgssse025_elytrapetacqu_050010c0.pex
    \Data\scripts\qf_ccbgssse025_elytrapetacqu_050010c3.pex
    \Data\scripts\qf_ccbgssse025_miscquest_ner_050010bf.pex
    \Data\scripts\source\survival_exhaustionsleepdetection.pex
    \Data\scripts\source\survival_freezingwatercheck.pex
    \Data\scripts\source\survival_playerhitinfo.pex
    \Data\scripts\source\tif__000a8041.pex
    \Data\scripts\source\ussepretroactive426script.pex
    \Data\scripts\source\ussepretroactive427script.pex
    \Data\scripts\source\ussepretroactive428script.pex
    \Data\scripts\source\wordwalltriggerbleakfallsscript.pex
    \Data\sound\voice\unofficial skyrim special edition patch.esp
    \Data\sound\voice\unofficial skyrim special edition patch.esp\maleorc
    \Data\scripts\source\dialogueor_dialogueorcsbla_00010559_1.fuz
    \Data\scripts\source\dialogueor_dialogueorcsbla_00010559_2.fuz
    \Data\textures\actors\dragon\dragon_swamp.dds

    ---------
    ungleiche (in beiden vorhanden aber unterschiedlich)
    =========
    \Data\meshes\architecture\whiterun\wrbuildings\wrcastlebridge01.nif
    \ungleich\Data\scripts\cr13questscript.pex
    \ungleich\Data\scripts\critterspawn.pex
    \ungleich\Data\scripts\dlc01wesc03script.pex
    \ungleich\Data\scripts\dunpoisoldiersraidonstart.pex
    \ungleich\Data\scripts\playervampirequestscript.pex
    \ungleich\Data\scripts\qf_wiassault02_00039792.pex
    \ungleich\Data\scripts\uskpdunmossmothervaldraliasscript.pex
    \ungleich\Data\scripts\ussepretroactive425script.pex
    \ungleich\Data\scripts\ussep_versiontrackingscript.pex
     
    Zuletzt von einem Moderator bearbeitet: 4. Januar 2023
  21. hermann68

    hermann68 Abenteurer

    Habe mittlerweile alles im Griff. Das Spiel läuft problemlos. Jetzt fange ich wieder mal ganz von vorne an, seufz. Ist aber auch nichts anderes, als der normale Spielstart. Man wird auch zu Dragenborn. Nur auf einem anderen Weg.
     
  22. Werbung (Nur für Gäste)
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden