Release Oblivion Improved 1.41

Ein umfangreicher Patch mit zig Korrekten und Verbesserungen des Hauptspiels.

Schlagworte:
  1. Thregolas

    Thregolas Neuankömmling

    SM ist für eine alte OBSE-Version. Es gibt eine neue Englische, ansonsten gibt es vorerst keine andere Möglichkeit (Außer einer alten OBSE-Version).
     
  2. Raul7

    Raul7 Neuankömmling

    Hallo, ich habe ein Problem mit OI. Da OI ja standardmäßig eine veraltete Version von SM enthält, die sich obendrein mit neueren Versionen des OBSE beißt, habe ich mir das englische Originalupdate von SM (Version 0.9b) runtergeladen, per Hand übersetzt und in den Data-Ordner eingefügt (zudem habe ich den Namen der esp und der ini den Bezeichnungen von OI angepasst). Wenn ich aber jetzt das Spiel starte, teilt mir Oblivion, sobald ich einen Spielstand geladen habe, mit, dass die Datei Obl-IM_SupremeMagicka.ini nicht gefunden wurde und ich eben jene ini an die richtige Stelle verschieben soll, damit es richtig funktioniert. Aber ich habe die ini doch an den richtigen Ort, sprich in den Data-Ordner von Oblivion verschoben, wieso erkennt das Spiel bzw. Oblivion Improved sie dann nicht? Oder ist die neue Version von SM gar nicht mir OI kompatibel?

    Zudem hatte ich den Eindruck, dass sobald ich die Meldung wegklicke, die Mod auf den ersten Blick so zu funktionieren scheint, wie sie es auch soll. Trügt der Schein hier? Wieso wird dann nicht die ini erkannt? Außerdem wird diese verdammte Meldung jedes Mal, wenn ich einen Spielstand lade, wieder neu angezeigt, was sehr nervig ist.

    Wäre sehr nett, wenn mir hierzu jemand einen klugen Rat geben könnte.

    Danke im Voraus!
     
    Zuletzt bearbeitet: 10. August 2012
  3. RoterHase

    RoterHase Angehöriger

    Versuch es mit diesen Ordner: \Oblivion\Data\Ini\*.ini
    Viele neue Mods haben ihre INI jetzt dort - ist ordenlicher :lol:

    Ich kenne die Mod nicht aber
    offne nach Spielstart die Konsole obe dort eine Meldung steht
    oder
    sieh dir nach Spielende die \Oblivion\obse.log an
     
  4. Raul7

    Raul7 Neuankömmling

    Nein, sorry, funktioniert alles nicht. Die neue Version von SM scheint sich wirklich mit OI nicht zu vertragen. Meine Frage ist nun: Wenn ich SM als Mod nun komplett rausnehme, wird dadurch dann mein Spielstand corrupted? New Raven sagt nämlich in seiner Readme, dass man es keinesfalls löschen sollte, wenn man vorhat, mit einem Charakter, der schon mit dieser aktivierten Mod gezockt hat, weiterzuspielen. Allerdings schien sich diese Aussage eher auf Oblivion Improved im Allgemeinen zu beziehen. Also, geht mein Spielstand kaputt, wenn ich ausschließlich SM nachträglich rausnehme?

    Danke im Voraus für die Antworten.
     
  5. Nein

    ***Ein paar Zeichen mehr+++
     
  6. Alaak

    Alaak Neuankömmling

    Falls das hier noch jemand findet und sich auch fragt was er machen soll, wenn er OI spielen will aber noch andere Mods hat die ein aktuelleres OBSE benötigen. Mit OBSE 0018 scheint Oblivion Improved auch mit veraltetem SM zu funktionieren. Die alten OBSE Versionen gibt es hier http://obse.silverlock.org/download/archive/
     
  7. NewRaven

    NewRaven Ehrbarer Bürger

    Würde ich jetzt aber nicht empfehlen, eher würde ich persönlich auf SM verzichten, alle Funktionen von OI selbst sollten auch mit der aktuellen OBSE-Version problemlos funktionieren. Supreme Magicka einzubauen war rückblickend betrachtet eine blöde Idee... tolle Mod, aber unverhältnismäßig hoher Aktualisierungsaufwand... leider... falls irgendwer mittlerweile eine StandAlone-Übersetzung gemacht hat, lieber die nehmen... oder auf andere Magiemods setzen.
     
  8. Alaak

    Alaak Neuankömmling

    Ich habe mich heute früh mal an einer Übersetzung von Supreme Magicka mit Tecas Modtranslator versucht. Sobald ich weiß wie man die Skripte mit dem Construction Set kompiliert und das OK von flyfightflea bzw. Strategy Master den Autoren der Mod habe, stell ich euch das zur Verfügung. Falls jemand einen direkten Draht zu den Autoren kennt, dann bitte mal bescheid geben. Ich habe es erstmal per PM über TESNexus versucht.
     
  9. NewRaven

    NewRaven Ehrbarer Bürger

    Ich hab da mal ne Frage... wenn ich jetzt Version 1.42 fertig stellen würde (Beta-Versionen gab es ja mal), besteht da überhaupt noch wirkliches Interesse an einer Veröffentlichung? Wie ihr wisst, bin ich eigentlich mit modden fertig, allerdings beinhaltet die Version halt schon folgende fertige Änderungen und somit wäre es vielleicht schade, wenn sie einfach hier "vergammelt":

    (Legende: * Änderung, + Neues Feature, - Bugfix)

    Beachtet bitte: Supreme Magicka würde nicht mehr beiliegen! Ihr müsstet das dann durch LAME oder etwas anderes ersetzen, wenn ihr mit den Vanilla-Zaubern nicht zufrieden seid. Alle anderen OBSE-Funktionen sind auf aktuelle OBSE-Versionen angepasst.
     
    Zuletzt bearbeitet: 31. März 2013
  10. Synthoras

    Synthoras Freund des Hauses

    Also ich würde es benutzen.
    Habe die alte Version eigentlich immer installiert und wenn jetzt eine neue Version rauskommt werde ich die natürlich auch nutzen.
     
    NewRaven gefällt das.
  11. m4xwll

    m4xwll Abenteurer

    Geht mir genauso, würd ich auch sofort benutzen :D
     
    NewRaven gefällt das.
  12. Wetterfrosch

    Wetterfrosch Ehrbarer Bürger

    Ich würde mich darüber auch sehr freuen! Zurzeit spiele ich zwar kein Oblivion, aber wenn dann war bei mir OI immer ein fester Bestandteil!


    Zwei kleine Anmerkungen bzw Wünsche:

    1) Ich hatte seinerzeit lange nach einer Übersetzung von SM gesucht, aber immer nur die (veraltete) Version aus OI gefunden. Leider ist der Autor von SM auch nicht mehr aktiv, sodass die einzige offizielle Erlaubnis zur Übersetzung bei dir/euch liegt. Hättet ihr daher vielleicht Interesse daran, auch die aktuellste Version von SM seperat zu übersetzen? (Davon abgesehen ist es sicherlich eine sinnvolle Idee diesen Teil von OI zu entfernen.)

    2) Von den "Unofficial Patches" sind in letzter Zeit noch einige Aktualisierungen erschienen. Inwieweit sind deren Verbesserungen schon in OI enthalten? Ich denke, dass man Teile (z.B. Mesh- oder Texture-Fixes) gut übernehmen könnte. Allerdings ist das natürlich auch ein riesiger Aufwand... Wie stehst du/steht ihr dazu?


    Auf jeden Fall würde ich mich sehr freuen, wenn es noch einmal eine finale Version von OI geben würde! :)
     
    NewRaven gefällt das.
  13. NewRaven

    NewRaven Ehrbarer Bürger

    1. Ich werde von Supreme Magicka die Finger lassen. Ich möchte auch noch anmerken, das ich die ursprüngliche Erlaubnis noch von flyfightflea erhalten habe, die Mod dann aber irgendwann immer weiter gereicht wurde (Strategy Master, wer dann dran war, weiß ich nicht mehr). Zwar wurde mir bis zuletzt, als ich das im Blick hatte, zugesichert, auch neue Versionen weiter veröffentlichen zu dürfen, ich hab aber keine explizite Erlaubnis für ein "Einzelrelease". Wobei... wenn die neuen Autoren jetzt auch "verschwunden" sind... wer auch immer sich dran versuchen möchte, kann als Vorlage gern die alten SM-Versionen von mir benutzen. Erlaubnis ist hiermit erteilt, macht in dem Fall, was ihr wollt damit :) Von mir selbst ist da, wie gesagt, nichts zu erwarten. Wenn es an die Veröffentlichung geht, sprecht mich einfach nochmal an und wir finden sicher ne Lösung, aber selbst dran arbeiten, es übersetzen oder ähnliches: Nein. Um ehrlich zu sein, stammen die Übersetzungen von SM eh zu 95% von jemand anderes, der die Arbeit netterweise für mich übernommen hatte, so das ich nur noch Kleinigkeiten dran machen und die Dateien für OI anpassen musste.

    2. Garnicht... es sind die Meshes/Texturen genau einer weiteren Version des UOP/USIP nach dem letzten Release von OI (1.41) enthalten, das ganze dürfte also schon ein paar Jährchen alt sein. Da sich aber an meiner Genehmigung die Meshes/Texturen verwenden zu dürfen nichts geändert hat, jedenfalls nicht, das ich wüsste, kann ich natürlich die neueren Fixes diesbezüglich mit einbinden. Vorteil ist dann außerdem: bisher liegen die Fixes sowohl in der normalen Version vor (nur korrigiert) als auch in der mit PyFFI-optimierten und korrigierten Version. Wenn ich die Korrekturen jetzt übernehme, sind sie 1:1 vom UOP übernommen und es gibt nur noch die optimierten Meshes (damals wurden die Fixes im UOP noch nicht optimiert, musste ich selbst machen). Spart auf jeden Fall eine gute Menge Platz und es sind vermutlich noch ein paar Kleinigkeiten mehr korrigiert.

    Außerdem noch die Frage: wollt ihr wieder das gewohnte Installationsprogramm (halt um die Option erweitert, statt OI zu installieren, eine Wrye Bash taugliches Installationsarchiv mit allen bisherigen Optionen zu erstellen) oder reicht euch nur dieses Bash-kompatible Archiv als 7Zip-Datei? Ich denke eigentlich, das mittlerweile jeder entweder einen Mod-Manager einsetzt oder aber in der Lage ist, ne Mod aus ner 7-Zip-Datei per Hand zu installieren, aber... was weiß ich schon...
     
    Zuletzt bearbeitet: 1. April 2013
    urban, m4xwll und Wetterfrosch gefällt das.
  14. RoterHase

    RoterHase Angehöriger

    Über eine „aktuelle“ Version würde ich mich freuen :good: Ich wollte noch Oblivion mit Orden des Drachen, OWC-ND, Companion Vilja.... spielen. Chef ich brauch ein Sabbatjahr! :-D

    zur Frage Installationsprogramm
    BAIN-friendly/ready würde mir reichen. Auf Wizard kann ich verzichten. Aber bitte keine exe mehr.
    Änderung der Schriften ist auch mit Wrye Bash möglich.
     
    NewRaven gefällt das.
  15. urban

    urban Abenteurer

    @Raven Klasse Arbeit :good: die neue Version würde ich auch gerne nutzen, wenn sie denn rauskäme. (Die ältere OI nutze ich gerade.) Vor allem das mit der "Weg-Schrein Markierung" fände ich Klasse. Manuelle Install im zip-Archiv würde mir vollkommen ausreichen.
     
    Zuletzt bearbeitet: 1. April 2013
    NewRaven gefällt das.
  16. NewRaven

    NewRaven Ehrbarer Bürger

    Einen Wizzard würde es eh nicht geben, das wäre extreme Arbeit, theoretisch müsste ich dann quasi das komplette Inno-Setup Installerscript übertragen. Die Wahl ist also nur zwischen BAIN-freundlicher 7-Zip-Datei mit Auswahloptionen und der Exe, die wie gesagt, entweder direkt die Mod installieren kann wie bisher oder eben solch ein Archiv automatisch erstellt. Das Installer-Script dafür wäre bereits fertig, aber wenn niemand eine selbst installierende Exe mit Menüführung will, werd ich sie euch nicht aufdrängen :)
     
    RoterHase und FortuneHunter gefällt das.
  17. FortuneHunter

    FortuneHunter Freund des Hauses

    Oblivion Improved ist auch immer eine der ersten Mods, die ich installiere, wenn ich mein Oblivion wieder mal renoviere. Ich würde mich auch über eine neue Version freuen.
    Auf eine Exe-Datei kann ich auch verzichten, eine Bain-freundliche 7-Zip würde vollkommen reichen.
     
    NewRaven gefällt das.
  18. urban

    urban Abenteurer

    @NewRaven: du könntest doch mal den Link zur online Readme aktualisieren, der funktioniert schon länger nicht mehr ;)
     
  19. NewRaven

    NewRaven Ehrbarer Bürger

    Ich könnte/müsste hier mal so einiges aktualisieren, aber ich glaub, den Spaß heb ich mir lieber für die neue Version auf. Will ja nicht den Anschein erwecken, hier würde sich irgendwas tun ;) Die Readme liegt online übrigens derzeit nirgends vor, das muss ich alles später noch machen... seht ihr, das artet alles schon wieder voll in Arbeit aus ;)

    Ist ein Download vom Nexus eigentlich erwünscht, auch wenn sich die Mod nicht mit dem NMM installieren lässt? Hier gibts die neue Version dann natürlich auch, aber beim Nexus hab ich - neben der Freiheit die Mod-Seite frei gestalten zu können - den Vorteil, auch die Installer-Version schnell noch nachliefern zu können, falls doch zu viele User mit dem BAIN-Archiv nicht klar kommen.
     
  20. Wetterfrosch

    Wetterfrosch Ehrbarer Bürger

    Da OI ja nur für die dt. Oblivion-Version gedacht ist, denke ich, dass du hier im Forum bereits die allermeisten Nutzer aus deiner "Zielgruppe" erreichen kannst. Aber ein Download aufm Nexus schadet natürlich nicht, gerade auch im Hinblick auf verschwindende ReadMes ;). Allerdings bedeutet das natürlich auch einigen Zusatzaufwand für dich mit Einrichten der Seiten, Lesen der Kommentare und (zumindest anfangs) Support bei Fragen und Problemen. Wo hast du denn OI bisher überall noch hochgeladen gehabt?
     
  21. Werbung (Nur für Gäste)
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deiner Erfahrung anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden